Помощь в настройке и разбор логов

Замена изношенного Jetronic-а

Сообщение jhm » 21 авг 2020, 13:28

возможно пытаетесь загрузить пустой файл?
Аватар пользователя
jhm
 
Сообщений: 6088
Зарегистрирован:
05 авг 2011, 18:39
Откуда: Украина, Львов
Автомобиль: Lexus RX300 EMS-2 LPG

Сообщение oz.freeman » 21 авг 2020, 15:24

jhm писал(а):возможно пытаетесь загрузить пустой файл?

нет. Такая картина как при просмотре лога, так и при наличии работающего подключения к блоку. Сообщение "List indexs out of bounds" появляется при клике на нижнюю панель.

Ощущение будто программа подкачала из реестра что-то, несовместимое с текущей версией. В какой ветке вы хранитесь (попробую очистить)? На этом же ноуте до того эксплуатировалась версия 1.ххх
oz.freeman
 
Сообщений: 47
Зарегистрирован:
14 июн 2014, 19:16
Откуда: Харьков
Автомобиль: Audi 100 2.3 NF Invent1

Сообщение jhm » 23 авг 2020, 16:53

там в реестре нету ничего, что могло бы повлиять на эту ошибку
запишите видео как вы это делаете
Аватар пользователя
jhm
 
Сообщений: 6088
Зарегистрирован:
05 авг 2011, 18:39
Откуда: Украина, Львов
Автомобиль: Lexus RX300 EMS-2 LPG

Сообщение Konstantinopol » 29 сен 2020, 20:38

после торможения двигателем проседают обороты AAR2.3 107
Вложения
log_kosmas_2020.09.29_18.59.33.csv
на четвертой минуте
(876.39 KiB) Скачиваний: 13
v3.2.18_2020.09.29_20.27.06.imf
после торможением двигателем проседают обороты
(17.44 KiB) Скачиваний: 11
Konstantinopol
 
Сообщений: 4
Зарегистрирован:
07 апр 2019, 20:57
Автомобиль: Audi

Сообщение klient » 30 сен 2020, 10:26

Konstantinopol писал(а):после торможения двигателем проседают обороты AAR2.3 107

Я думаю так у всех, ну или у многих, и про эту проблему знают, но.....
klient
 
Сообщений: 131
Зарегистрирован:
28 янв 2018, 12:46
Автомобиль: audi 100 c3 nf bosch 107

Сообщение Aleksei-S » 04 окт 2020, 16:44

Здравствуйте!
Авто AUDI 100, мотор AAR 2.3.
Установил новый универсальный кислородный датчик "BOSCH 0 258 986 507" (какой рекомендован в мануале).
Радовался не долго, после подключения он работал, корректировал. Один вечер было всё хорошо, ошибок не было, заглушил машину пошёл домой. На следующий день выхожу с ноутбуком, дабы посмотреть запуск мотора на холодную, запустилась хорошо - смотрю показания кор. смеси, а она после небольшого прогрева начинает идти в минус, доходит до -40 и выдаёт ошибку лябды.

Почему так произошло? Что не так? Посоветуйте пожалуйста.

Видео с расширением .mp4 загрузить на форум не смог, записал на YouTube.
Ошибку лябды можно наблюдать с 5:12 минуты.
Ссылка на видео:
https://youtu.be/Fv_4OuRNRN8

А так же логи:
Вложения
v3.2.17_Jetronic_2020.10.04_15.24.43.imf
(17.43 KiB) Скачиваний: 14
log_Jetronic_2020.10.04_15.39.01.csv
(486.68 KiB) Скачиваний: 13
Aleksei-S
 
Сообщений: 7
Зарегистрирован:
31 май 2020, 23:26
Автомобиль: AUDI 100 [2.3L] 1993

Сообщение ASSSSS » 04 окт 2020, 20:07

Aleksei-S писал(а):Здравствуйте!
Авто AUDI 100, мотор AAR 2.3.
Установил новый универсальный кислородный датчик "BOSCH 0 258 986 507" (какой рекомендован в мануале).
Радовался не долго, после подключения он работал, корректировал. Один вечер было всё хорошо, ошибок не было, заглушил машину пошёл домой. На следующий день выхожу с ноутбуком, дабы посмотреть запуск мотора на холодную, запустилась хорошо - смотрю показания кор. смеси, а она после небольшого прогрева начинает идти в минус, доходит до -40 и выдаёт ошибку лябды.

Почему так произошло? Что не так? Посоветуйте пожалуйста.

Видео с расширением .mp4 загрузить на форум не смог, записал на YouTube.
Ошибку лябды можно наблюдать с 5:12 минуты.
Ссылка на видео:
https://youtu.be/Fv_4OuRNRN8

А так же логи:

Я так понял что вообще ничего не регулировал..множитель каторый указан явно не под 107 форсунки.вы по инструкции настраивали или просто залил калибровку и поехали?И вообще вы все пункты выполнили правильно по установке датчиков ,двс ,форсунок и т.д?какой у вас блок инвента?
Аватар пользователя
ASSSSS
 
Сообщений: 1350
Зарегистрирован:
02 авг 2015, 22:52
Откуда: г.Владимир
Автомобиль: Ауди 100 2.3 лискар+чип,AAR,мкпп.бош 107

Сообщение Aleksei-S » 04 окт 2020, 22:24

ASSSSS писал(а):Я так понял что вообще ничего не регулировал..

Регулировал, форсы установлены действительно 107. "Смесь" начинает плавать в районе 14.1 - 15.3, но обороты нормально не развивает и тупит. "Корр. смеси" на ХХ начинает потихоньку уходить в отрицательное значение до -40 и в ошибку. При чём как раз от множителя зависит, на сколько быстро значение доберётся до -40.

ASSSSS писал(а):множитель каторый указан явно не под 107 форсунки.

Какой множитель должен быть?

ASSSSS писал(а):вы по инструкции настраивали или просто залил калибровку и поехали?

Устанавливал не я, предыдущий владелец (фиг знает кто ему настраивал). Калибровка была и она немного отличается по настройкам от той, которая идёт в комплекте по умолчанию. Корректировки были вообще на 502 форсы. Лябда была отключена в проге и в подкапотке. Машина нормально запускается, ускоряется, ну и в общем не дёргается и едет достойно, но... расход в городе около 16-20 литров на 100 км, чёрный дым при ускорении как будто я на КАМАЗе. Один в этом плюс, кто едет сзади - держат дистанцию :hi_hi_hi:
ASSSSS писал(а):И вообще вы все пункты выполнили правильно по установке датчиков ,двс ,форсунок и т.д?

Всё правильно, даже "фаза" горит. Ни где лишних проводов нет, кроме EXT (спрятан аккуратно в жгут). Отключены "Газовые коррекции" и "Корр. по сигналу EXT" установлены по 0.
ASSSSS писал(а):какой у вас блок инвента?
Вложения
20200526_165726.jpg
Фото инвента)
Aleksei-S
 
Сообщений: 7
Зарегистрирован:
31 май 2020, 23:26
Автомобиль: AUDI 100 [2.3L] 1993

Сообщение ASSSSS » 04 окт 2020, 22:39

Ну если не имеешь возможности (не умение) то сделай хотя бы множитель 300. Чтоб смесь по казывала в окошке коррекции смеси около нуля +-7
Аватар пользователя
ASSSSS
 
Сообщений: 1350
Зарегистрирован:
02 авг 2015, 22:52
Откуда: г.Владимир
Автомобиль: Ауди 100 2.3 лискар+чип,AAR,мкпп.бош 107

Сообщение ASSSSS » 04 окт 2020, 22:41

Не забываем ставить галку автосохранения
Аватар пользователя
ASSSSS
 
Сообщений: 1350
Зарегистрирован:
02 авг 2015, 22:52
Откуда: г.Владимир
Автомобиль: Ауди 100 2.3 лискар+чип,AAR,мкпп.бош 107

Пред.След.

Вернуться в Invent-Jetronic

Кто сейчас на форуме

Сейчас этот форум просматривают: Google [Bot] и гости: 13