Помощь в настройке и разбор логов

Замена изношенного Jetronic-а

Сообщение user1337 » 04 июл 2020, 14:34

Allmax писал(а):
user1337 писал(а):приветствую всех. подскажите пожалуйста, каким образом необходимо производить настройку машины. установил комплект и завелся, но лямбда бежит в минус. где то читал, что нужно коррекциями и множителем выводить в необходимый коридор, а где то пишут, что нужно карты смеси и наполнения подстраивать. так вот каким образом лучше всего производить настройку, подскажите пожалуйста.

1. Калибровка должна уже быть залита под Ваш двигатель.
2. На ХХ коррекция до -10 это нормально.
3. На нагрузке принято считать около 0, я себе оставлял тоже около -10.
4. Множитель имеет смысл трогать, если не хватает коррекций и производить настройку правкой наполнения, на основе данных адаптации (живая лямбда обязательна)
5. Прочтите инструкцию:
https://m.vk.com/away.php?to=https%3A%2 ... 39960_7918

В общем, просто лью стандарт калибровку и значениями Коррекция на ХХ и Коррекция на нагрузке подгоняю, чтобы лямбда не уходила в дикие минуса или плюса, а бегала в каком то коридоре. Потому что запариваться с картой наполнения это очень долго, как по мне. Но там в инструкции написано, что множитель нужно также настраивать ( 4 передача 2700-3000 об.м. и 70-90 кПа). Так как получается наиболее точно сделать? Оставить стандартный множитель и коррекциями вывести или же сделать множитель, а потом коррекциями добить оставшуюся часть?
user1337
 
Сообщений: 6
Зарегистрирован:
03 июл 2020, 23:22
Автомобиль: Audi 100 C4 AAR

Сообщение Allmax » 06 июл 2020, 07:15

Множитель старайтесь не трогать, пробуйте коррекциями
Allmax
 
Сообщений: 45
Зарегистрирован:
31 окт 2018, 20:19
Откуда: Брест, Беларусь
Автомобиль: AUDI 100 C4Q AVANT 2.0 ACE

Сообщение dima174 » 11 июл 2020, 05:41

Помогите настроить 2,3 AAR расход 18 литров на 100 ,настраивал по инструкции.
Вложения
log_dima174_2020.07.03_13.11.46.csv
(1.31 MiB) Скачиваний: 47
dima174
 
Сообщений: 2
Зарегистрирован:
20 июн 2019, 11:28
Автомобиль: audi 100 aar

Сообщение jhm » 12 июл 2020, 17:45

dima174 писал(а):Помогите настроить 2,3 AAR расход 18 литров на 100 ,настраивал по инструкции.

явных проблем не заметил
как замеряли расход?
Аватар пользователя
jhm
 
Сообщений: 6070
Зарегистрирован:
05 авг 2011, 18:39
Откуда: Украина, Львов
Автомобиль: Lexus RX300 EMS-2 LPG

Сообщение dima174 » 14 июл 2020, 09:49

Бензин замерял пока по стрелке ,быстро уходит, газ 30 л. на 160 км. хватает, стоит ГБО-4 газовщик смотрел настройки газа график как бензин кривая совпадает.
dima174
 
Сообщений: 2
Зарегистрирован:
20 июн 2019, 11:28
Автомобиль: audi 100 aar

Сообщение oz.freeman » 15 авг 2020, 00:46

Плавают обороты
Двигатель NF 2.3. Invent 1. Установлен ШЛЗ. УОЗ 15 градусов (VEZ с литерой N). Подсосов нет (проверяли дымом).
Лог и калибровки прикладываю. В логе - процесс прогрева двигателя. Качаться смесь начинает с 50 секунды и качается вплоть до прогрева и установки целевых оборотов (700) на 4:10. Дальше качается, но меньше. На последних секундах (с 4:40) - это я отключил лямбда-контроль и адаптацию (обороты и смесь стабилизировались)
Прошу помощи-совета

log_Jetronic_2020.08.14_19.42.23.csv
(301.64 KiB) Скачиваний: 19
Jetronic_2020.08.14_19.42.21_v3.2.17_write_all.imf
(17.42 KiB) Скачиваний: 20


Весной было большое ТО с заменой всех жидкостей, снятием и обслуживанием головы (немного попадало антифриза в камеру сгорания). Заменили прокладку, голову чуть подварили и шлифанули. Это к тому что может быть из-за антифриза в камере сгорания на лямбде появился нагар и её показания стали инертны или вообще некорректны?
oz.freeman
 
Сообщений: 46
Зарегистрирован:
14 июн 2014, 19:16
Откуда: Харьков
Автомобиль: Audi 100 2.3 NF Invent1

Сообщение jhm » 17 авг 2020, 12:39

В штатной калибровке скрость регулировки лямбды 4, а у вас 40. Вот и результат
Аватар пользователя
jhm
 
Сообщений: 6070
Зарегистрирован:
05 авг 2011, 18:39
Откуда: Украина, Львов
Автомобиль: Lexus RX300 EMS-2 LPG

Сообщение oz.freeman » 17 авг 2020, 15:28

jhm писал(а):В штатной калибровке скрость регулировки лямбды 4, а у вас 40. Вот и результат

у меня ШДК из комплекта innovate
в любом случае поставил 4 - результат тот же
свежий лог прикладываю
кстати ещё почистил рхх. Без разборки правда. Просто хорошо продул WD40
может нужно перекалибровать лямбду?
ещё: метки проверены. А потом перепроверены. Всё ок

Немного оффтоп: не показываются графики. Просто пустая страница. Коммандер 3.2.17_update7
Вложения
v3.2.17_Jetronic_2020.08.17_15.30.56.imf
(17.42 KiB) Скачиваний: 18
log_Jetronic_2020.08.17_15.19.53.csv
(306.88 KiB) Скачиваний: 18
oz.freeman
 
Сообщений: 46
Зарегистрирован:
14 июн 2014, 19:16
Откуда: Харьков
Автомобиль: Audi 100 2.3 NF Invent1

Сообщение jhm » 18 авг 2020, 10:33

установите ПИД ШДК 20 20 10
с графиками все ок
Аватар пользователя
jhm
 
Сообщений: 6070
Зарегистрирован:
05 авг 2011, 18:39
Откуда: Украина, Львов
Автомобиль: Lexus RX300 EMS-2 LPG

Сообщение oz.freeman » 20 авг 2020, 12:44

jhm писал(а):установите ПИД ШДК 20 20 10
с графиками все ок

спасибо. Кажется, смесь стабилизировалась
а по поводу графиков - у меня эта форма выглядит так:
Безымянный1.png
oz.freeman
 
Сообщений: 46
Зарегистрирован:
14 июн 2014, 19:16
Откуда: Харьков
Автомобиль: Audi 100 2.3 NF Invent1

Пред.След.

Вернуться в Invent-Jetronic

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 11